Asrofi – Blogger Semarang

Blogger Kendal Blogger Semarang Jawa Tengah

Cara Membuat HP Android Menjadi Webcam Komputer/Laptop

Terkadang kita membutuhkan video conference atau videocall melalui komputer, masalah muncul ketika rata-rata laptop webcam nya menggunakan resolusi rendah, maka dibutuhkan sebuah kamera yang bagus.

HP android jaman sekarang rata-rata kamera nya bagus, ini dapat dimanfaatkan sebagai webcam untuk laptop.

Ada banyak software/layanan yang dapat dimanfaatkan, diantaranya manycam.

Caranya:

  1. daftar manycam
  2. install di komputer dan android
  3. nyalakan manycam di hp, login
  4. pada komputer tambahkan manycam mobile sebagai video source, login dengan username dan passwordnya.

Manycam dapat menjadi virtual imaging device pada komputer kita, pada device manager dapat terdeteksi, sebagai webcam. Ini sangat bermanfaat.

Selain manycam, Software dan layanan lain yang seperti itu masih banyak lagi.

hp-android-jadi-webcam

 

Bookmark and Share

Cara Mengolah Sampah

Halo rekan,

Lama sekali saya tidak menulis blog karena fokus ke hal lain urusan “duit”.

Ketika musim Asian Games ini Jakarta menjadi pusat perhatian, termasuk “bau kali hitam”.

Kalau bahas kali hitam tentunya tidak jauh dari kata ‘sampah”,

Bicara sampah, tentu sudah menjadi wajar dan umum ketika kita melihat sampah di jalanan, atau sampah di kebun, atau bahkan sampah di Sungai.

Membuang Sampah di Sungai Itu Tidak Salah, Karena Sungai Memang Tempat Sampah.

Tunggu!

Baca statement saya itu anda jangan marah dulu!

Jadi, memang di beberapa daerah membuang sampah di sungai itu memang sudah membudaya dan berjalan secara turun temurun, sungai memang merupakan tempat sampah di beberapa daerah. jadi ketika ada orang bilang “buanglah sampah pada tempatnya” maka sungai merupakan salah satu tempat sampah.

Tentu budaya buruk itu harus kita rubah.

cara-mengolah-sampah

Bagaimana caranya?

  1. Dengan membuat tempat sampah yang tersedia secara mudah di beberapa sudut, sehingga warga tidak mengalami kesusahan dalam membuang sampah, karena sampah memang harus dibuang, kemanapun. Ini tahab awal, karena pada tahap awal ini saja di beberapa daerah belum mampu menyediakan, masih banyak daerah yang belum memiliki tempat sampah yang mudah dijangkau warga.
  2. Mengelola Sampah – menyediakan tempat sampah sebanyak apapun kalau tidak dikelola tentu bukan merupakan solusi, bayangkan di sebuah RT ada tong sampah dengan kapasitas 10 m3 misalnya, pertanyaannya setelah tempat 10 m3 ini penuh mau diapakan? di beberapa daerah ada yang masih belum tahu mau diapakan, bahkan tidak pernah dipikirkan, ujung-ujungnya sampah dibakar di dalam tong itu sendiri, ini kalau ada yang mau. Di beberapa daerah lain terutama perkotaan sampah ini hanya dipindah saja ke tempat lain yaitu Tempat Pembuangan Akhir (TPA), ini pun masih belum solusi karena hanya memindahkan masalah. Maka mengolah sampah menjadi output lain merupakan sebuah keharusan.

Aneka Macam Sampah

Supaya kita dapat mengelola sampah, kita harus dapat menggolongkan ada sampah apa saja. Saya pribadi bukan (sebagai seorang ahli) memandang sampah dapat dibedakan sebagai berikut:

  1. sampah non organik plastik
  2. sampah non organik lain
  3. sampah organik lembek
  4. sampah organik kasar

4 golongan di atas tentunya masih dapat dikritisi, tetapi saya pribadi hanya memandang secara sederhana saja yang sering saya lihat di daerah saya.

Teknik Mengolah Sampah

Dari 4 golongan sampah itu setidaknya ada 3 yang sudah dapat diolah

  1. sampah plastik, dapat diolah menjadi bahan bakar kendaraan bermotor (BBM) berupa minyak tanah, bensin dan solar. Saya pribadi belum bisa melakukannya, tetapi anda bisa tanya ke SMKN 2 Jember untuk belajar, karena tadi pagi Jumat 10 Agustus 2018 masuk di acara TVRI.
  2. sampah organik kasar seperti kayu, ranting pohon, dahan, dan lain-lain bisa diolah menjadi kompos dan bokashi atau pupuk organik, untuk mempelajari ini anda dapat mengikuti pelatihan pertanian organik yang diadakan oleh Komunitas Petani Organik, tiket pelatihan dapat dibeli di sini https://www.komunitashcs.com/
  3. sampah organik lembek seperti nasi busuk, buah busuk, sayuran busuk, daging busuk, roti busuk dan sejenisnya dapat kita olah menjadi pakan ternak kaya nutrisi. Ini tidak sulit tetapi juga bukan berarti remeh, jika kita punya kemauan kuat tentu kita dapat mengerjakannya, silakan ikuti pelatihan pertanian peternakan organik modern yang diadakan oleh Komunitas HCS jika anda akan mempelajari ini, daftar di https://www.komunitashcs.com/.
Bookmark and Share

Cara Menggunakan OpenDNS Updater Client Pada Mikrotik

Tulisan ini semacam “buku pengingat pribadi”, supaya kalau nanti butuh bisa dibuka kembali, gak perlu browsing-browsing gitu. Tapi kalau kamu baca tulisan ini, dan bisa dipraktekkan ya syukur alhamdulillah.

Oh ya, kembali ke judul ya, jadi bukan hanya OpenDNS tetapi juga berlaku untuk dyamic DNS lain seperti no-ip dan lain-lain, daftar yang disupport ada di sini:

  1. no-ip
  2. dyndns
  3. opendns
  4. dan lain-lain, klik di sini untuk tahu semuanya https://www.dnsomatic.com/wiki/supportedservices .

Okay, langsung aja ya, Cara Menggunakan Dynamic DNS Client Updater Pada Mikrotik sebagai berikut:

  1. daftar di https://www.dnsomatic.com/ . kalau udah punya akun opendns tidak perlu daftar, langsung login aja, karena dnsomatic ini satu perusahaan dengan opendns.
  2. masukin semua servis dns yang anda punya di situ, kalau opendns sudah otomatis ada di situ.
  3. buat script udater ==> SYSTEM -> SCRIPTS  (scriptnya terlampir di akhir tutorial ini) , buat nama script “opendns” misalnya.cara-menggunakan-opendns-di-mikrotik
  4. schedule untuk memanggil script per jam atau per hari, ==> SYSTEM -> SCHEDULER . buat nama scheduler “opendns-scheduler” misalnya, nanti pada “on event” tulis nama scriptnya.cara-setting-open-dns-di-mikrotik

Selesai.

Script DNS O MATIC

  1. script ini dapat berjalan di belakang NAT juga, jadi misalnya mikrotik kita masih di bawah modem, bukan pakai PPPOE langsung juga bisa.
  2. script saya ambil dari sini https://wiki.mikrotik.com/wiki/Dynamic_DNS_Update_Script_for_DNSoMatic.com_behind_NAT.
  3. jangan lupa ganti username dan password dns-o-maitc nya, supaya berfungsi

SCRIPT:

# DNSoMatic automatic DNS updates

#--------------- Change Values in this section to match your setup ------------------

# User account info of DNSoMatic

:local maticuser "USERNAME DNS O MATIC ANDA"
:local maticpass "PASSWORD DNS O MATIC ANDA"

# Set the hostname or label of network to be updated. This is the part after the double colon (::) on the DNSoMatic services page.
# Hostnames with spaces are unsupported. Replace the value in the quotations below with your host names.
# To specify multiple hosts, separate them with commas. 
# Use "all.dnsomatic.com" for the matichost to update all items in dnsomatic with this IP.

:local matichost "all.dnsomatic.com"

#------------------------------------------------------------------------------------

# No more changes need

:global previousIP;

:log info "Fetching current IP"

# Get the current public IP using DNS-O-Matic service.
/tool fetch url="http://myip.dnsomatic.com/" mode=http dst-path=mypublicip.txt

# Read the current public IP into the currentIP variable.
:local currentIP [/file get mypublicip.txt contents]

:log info "Fetched current IP as $currentIP"
 
:if ($currentIP != $previousIP) do={
 :log info "DNSoMatic: Update needed"
 :set previousIP $currentIP
 
# The update URL. Note the "\3F" is hex for question mark (?). Required since ? is a special character in commands.
 :local url "http://updates.dnsomatic.com/nic/update\3Fmyip=$currentIP&wildcard=NOCHG&mx=NOCHG&backmx=NOCHG"
 :local matichostarray;
 :set matichostarray [:toarray $matichost];
 :foreach host in=$matichostarray do={
 :log info "DNSoMatic: Sending update for $host"
 /tool fetch url=($url . "&hostname=$host") user=$maticuser password=$maticpass mode=http dst-path=("dnsomaticupdate-" . $host . ".txt")
 :log info "DNSoMatic: Host $host updated on DNSoMatic with IP $currentIP"
 }
} else={
 :log info "DNSoMatic: Previous IP $previousIP and current IP equal, no update need"
}
Bookmark and Share